<!doctype html >
<!--[if IE 8]><html
class=ie8 lang=en> <![endif]-->
<!--[if IE 9]><html
class=ie9 lang=en> <![endif]-->
<!--[if gt IE 8]><!--><html
lang=en-US> <!--<![endif]--><head><title>In Environmental Justice Push, Lawmakers Look to Decrease Harmful Toxins and Reform Government Responses &ndash; Maryland Matters</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0"><link
rel=pingback href=https://www.marylandmatters.org/xmlrpc.php><meta
property=og:image content="https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?fit=1920%2C1440&ssl=1"><link
rel=canonical href=https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="In Environmental Justice Push, Lawmakers Look to Decrease Harmful Toxins and Reform Government Responses &ndash; Maryland Matters"><meta
property=og:description content="In taking a broader look at social justice and equity issues, Maryland lawmakers are considering a series of bills to mitigate harmful environmental toxins and policies. After a series of brutal police encounters and calls for racial justice this summer, Senate President Bill Ferguson (D-Baltimore City) created the Senate Advisory Workgroup on Equity and Inclusion &hellip;"><meta
property=og:url content=https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/><meta
property=og:site_name content="Maryland Matters"><meta
property=article:publisher content=https://www.facebook.com/mdmatters/><meta
property=article:tag content="Aaron Greenfield"><meta
property=article:tag content="Bill Ferguson"><meta
property=article:tag content="Chris West"><meta
property=article:tag content="Commission on environmental justice and sustainable communities"><meta
property=article:tag content="Concerned Citizens Against Industrial CAFOs"><meta
property=article:tag content="Dayana Bergman"><meta
property=article:tag content="drinking water contamination"><meta
property=article:tag content="environmental justice"><meta
property=article:tag content="environmental justice commission"><meta
property=article:tag content="Green and Healthy Homes Initiative"><meta
property=article:tag content="Healthy School Facility Fund"><meta
property=article:tag content="Jared Solomon"><meta
property=article:tag content=lead><meta
property=article:tag content="Lisa May"><meta
property=article:tag content="Lisa Sarro"><meta
property=article:tag content="Maryland Department of Health"><meta
property=article:tag content="Maryland Department of the Environment"><meta
property=article:tag content="Maryland Legal Aid"><meta
property=article:tag content="Maryland Multi-Housing Association"><meta
property=article:tag content="Maryland Realtors"><meta
property=article:tag content="Monica Brooks"><meta
property=article:tag content="obie patterson"><meta
property=article:tag content="Public Justice Center"><meta
property=article:tag content="Ruth Anne Norton"><meta
property=article:tag content="Sacoby Wilson"><meta
property=article:tag content="Sarah Elfreth"><meta
property=article:tag content="Senate Advisory Workgroup on Equity and Inclusion"><meta
property=article:tag content="Stephen Lafferty"><meta
property=article:tag content="supplemental environmental project"><meta
property=article:tag content="Zafar Shah"><meta
property=article:section content="Energy &amp; Environment"><meta
property=article:published_time content=2021-02-25T11:37:45+00:00><meta
property=article:modified_time content=2021-02-25T15:09:51+00:00><meta
property=og:updated_time content=2021-02-25T15:09:51+00:00><meta
property=og:image content="https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?fit=1920%2C1440&#038;ssl=1"><meta
property=og:image:secure_url content="https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?fit=1920%2C1440&#038;ssl=1"><meta
property=og:image:width content=1920><meta
property=og:image:height content=1440><meta
name=twitter:card content=summary_large_image><meta
name=twitter:description content="In taking a broader look at social justice and equity issues, Maryland lawmakers are considering a series of bills to mitigate harmful environmental toxins and policies. After a series of brutal police encounters and calls for racial justice this summer, Senate President Bill Ferguson (D-Baltimore City) created the Senate Advisory Workgroup on Equity and Inclusion [&hellip;]"><meta
name=twitter:title content="In Environmental Justice Push, Lawmakers Look to Decrease Harmful Toxins and Reform Government Responses &ndash; Maryland Matters"><meta
name=twitter:site content=@marylandmatters><meta
name=twitter:image content="https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?fit=1920%2C1440&#038;ssl=1"><meta
name=twitter:creator content=@marylandmatters> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.marylandmatters.org/#organization","name":"Maryland Matters","url":"https://www.marylandmatters.org/","sameAs":["https://www.facebook.com/mdmatters/","https://twitter.com/marylandmatters"],"logo":{"@type":"ImageObject","@id":"https://www.marylandmatters.org/#logo","url":"https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2018/10/Asset-22.png?fit=759%2C759&ssl=1","width":759,"height":759,"caption":"Maryland Matters"},"image":{"@id":"https://www.marylandmatters.org/#logo"}},{"@type":"WebSite","@id":"https://www.marylandmatters.org/#website","url":"https://www.marylandmatters.org/","name":"Maryland Matters","publisher":{"@id":"https://www.marylandmatters.org/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.marylandmatters.org/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/#webpage","url":"https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/","inLanguage":"en-US","name":"In Environmental Justice Push, Lawmakers Look to Decrease Harmful Toxins and Reform Government Responses &ndash; Maryland Matters","isPartOf":{"@id":"https://www.marylandmatters.org/#website"},"image":{"@type":"ImageObject","@id":"https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/#primaryimage","url":"https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?fit=1920%2C1440&ssl=1","width":1920,"height":1440},"primaryImageOfPage":{"@id":"https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/#primaryimage"},"datePublished":"2021-02-25T11:37:45+00:00","dateModified":"2021-02-25T15:09:51+00:00"},{"@type":"Article","@id":"https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/#article","isPartOf":{"@id":"https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/#webpage"},"author":{"@id":"https://www.marylandmatters.org/author/elizabeth-shwe/#author"},"headline":"In Environmental Justice Push, Lawmakers Look to Decrease Harmful Toxins and Reform Government Responses","datePublished":"2021-02-25T11:37:45+00:00","dateModified":"2021-02-25T15:09:51+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/#webpage"},"publisher":{"@id":"https://www.marylandmatters.org/#organization"},"image":{"@id":"https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/#primaryimage"},"keywords":"Aaron Greenfield,Bill Ferguson,Chris West,Commission on environmental justice and sustainable communities,Concerned Citizens Against Industrial CAFOs,Dayana Bergman,drinking water contamination,environmental justice,environmental justice commission,Green and Healthy Homes Initiative,Healthy School Facility Fund,Jared Solomon,lead,Lisa May,Lisa Sarro,Maryland Department of Health,Maryland Department of the Environment,Maryland Legal Aid,Maryland Multi-Housing Association,Maryland Realtors,Monica Brooks,obie patterson,Public Justice Center,Ruth Anne Norton,Sacoby Wilson,Sarah Elfreth,Senate Advisory Workgroup on Equity and Inclusion,Stephen Lafferty,supplemental environmental project,Zafar Shah","articleSection":"Energy &amp; Environment"},{"@type":["Person"],"@id":"https://www.marylandmatters.org/author/elizabeth-shwe/#author","name":"Elizabeth Shwe","image":{"@type":"ImageObject","@id":"https://www.marylandmatters.org/#authorlogo","url":"https://www.marylandmatters.org/wp-content/uploads/2020/04/Shwe_Elizaabeth_Photo.jpg","caption":"Elizabeth Shwe"},"description":"Shwe covered California state politics during her internship at <i>The Sacramento Bee.</i> She is a 2020 graduate of Princeton University with a degree in political science. At Princeton she was a producer for WPRB 103.3 FM News &amp; Culture section, the station\u2019s only long form podcast-type program. Shwe also wrote for <i>The Daily Princetonian</i>, and tutored with the Petey Greene Program, which offers free tutoring to incarcerated people. Shwe is a Report for America corps member.","sameAs":[]}]}</script> <link
rel=dns-prefetch href=//cdnjs.cloudflare.com><link
rel=dns-prefetch href=//s0.wp.com><link
rel=dns-prefetch href=//www.google.com><link
rel=dns-prefetch href=//secure.gravatar.com><link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org> <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.marylandmatters.org\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet href=https://www.marylandmatters.org/wp-content/cache/minify/7f63a.css media=all><link
rel=stylesheet id=google-fonts-style-css  href='https://fonts.googleapis.com/css?family=Libre+Baskerville%3A400%2C300%2C400italic%2C700%7CAmethysta%3A400%2C300%2C400italic%2C700%7CPuritan%3A400%2C300%2C400italic%2C700%7CProciono%3A400%2C300%2C400italic%2C700%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C300%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type=text/css media=all><link
rel=stylesheet href=https://www.marylandmatters.org/wp-content/cache/minify/869ef.css media=all> <script src=https://www.marylandmatters.org/wp-content/cache/minify/df983.js></script> <script type=text/javascript>var scriptParams={"hide_simple_banner":"","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"","pro_version_enabled":"","in_array":"","debug_mode":"","id":"39916","disabled_pages_array":[""],"simple_banner_color":"","simple_banner_text_color":"","simple_banner_link_color":"","simple_banner_custom_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":""};</script> <script src=https://www.marylandmatters.org/wp-content/cache/minify/e1e96.js></script> <script type=text/javascript>var usp_custom_field="usp_custom_field";var usp_custom_checkbox="usp_custom_checkbox";var usp_case_sensitivity="false";var usp_challenge_response="2";var usp_min_images=0;var usp_max_images=1;var usp_parsley_error="Incorrect response.";</script> <script src=https://www.marylandmatters.org/wp-content/cache/minify/e9828.js></script> <link
rel=https://api.w.org/ href=https://www.marylandmatters.org/wp-json/><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.marylandmatters.org/xmlrpc.php?rsd><meta
name=generator content="WordPress 5.2.9"><link
rel=shortlink href='https://www.marylandmatters.org/?p=39916'><link
rel=alternate type=application/json+oembed href="https://www.marylandmatters.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marylandmatters.org%2F2021%2F02%2F25%2Fin-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses%2F"><link
rel=alternate type=text/xml+oembed href="https://www.marylandmatters.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.marylandmatters.org%2F2021%2F02%2F25%2Fin-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses%2F&#038;format=xml"> <script type=text/javascript>/*<![CDATA[*/function external_links_in_new_windows_loop(){if(!document.links){document.links=document.getElementsByTagName('a');}
var change_link=false;var force='';var ignore='';for(var t=0;t<document.links.length;t++){var all_links=document.links[t];change_link=false;if(document.links[t].hasAttribute('onClick')==false){if(all_links.href.search(/^http/)!=-1&&all_links.href.search('www.marylandmatters.org')==-1){change_link=true;}
if(force!=''&&all_links.href.search(force)!=-1){change_link=true;}
if(ignore!=''&&all_links.href.search(ignore)!=-1){change_link=false;}
if(change_link==true){document.links[t].setAttribute('onClick','javascript:window.open(\''+all_links.href+'\'); return false;');document.links[t].removeAttribute('target');}}}}
function external_links_in_new_windows_load(func)
{var oldonload=window.onload;if(typeof window.onload!='function'){window.onload=func;}else{window.onload=function(){oldonload();func();}}}
external_links_in_new_windows_load(external_links_in_new_windows_loop);/*]]>*/</script> <script type=text/javascript>function powerpress_pinw(pinw_url){window.open(pinw_url,'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');return false;}</script> <style type=text/css media=screen>.simple-banner{background:#024985}</style><style type=text/css media=screen>.simple-banner .simple-banner-text{color:#fff}</style><style type=text/css media=screen>.simple-banner .simple-banner-text
a{color:#f16521}</style><link
rel=dns-prefetch href=//v0.wordpress.com><link
rel=dns-prefetch href=//i0.wp.com><link
rel=dns-prefetch href=//i1.wp.com><link
rel=dns-prefetch href=//i2.wp.com><style type=text/css>img#wpstats{display:none}</style> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.marylandmatters.org\/wp-admin\/","wpRestNonce":"4307eb2cb4","wpRestUrl":"https:\/\/www.marylandmatters.org\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]-->
 <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var td_animation_stack_effect="type0";var tds_animation_stack=true;var td_animation_stack_specific_selectors=".entry-thumb, img";var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";var td_ajax_url="https:\/\/www.marylandmatters.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.7.5";var td_get_template_directory_uri="https:\/\/www.marylandmatters.org\/wp-content\/themes\/Newspaper";var tds_snap_menu="";var tds_logo_on_sticky="";var tds_header_style="11";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="show";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#c12f2f";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://www.marylandmatters.org/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.marylandmatters.org/category/energy-environment/","name":"Energy &amp; Environment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/","name":"In Environmental Justice Push, Lawmakers Look to Decrease Harmful Toxins and Reform..."}}]}</script><link
rel=icon href="https://i0.wp.com/www.marylandmatters.org/wp-content/uploads/2018/10/cropped-marylandmatters-ico.png?fit=32%2C32&#038;ssl=1" sizes=32x32><link
rel=icon href="https://i0.wp.com/www.marylandmatters.org/wp-content/uploads/2018/10/cropped-marylandmatters-ico.png?fit=192%2C192&#038;ssl=1" sizes=192x192><link
rel=apple-touch-icon-precomposed href="https://i0.wp.com/www.marylandmatters.org/wp-content/uploads/2018/10/cropped-marylandmatters-ico.png?fit=180%2C180&#038;ssl=1"><meta
name=msapplication-TileImage content="https://i0.wp.com/www.marylandmatters.org/wp-content/uploads/2018/10/cropped-marylandmatters-ico.png?fit=270%2C270&#038;ssl=1"><style type=text/css id=wp-custom-css>#comments{display:none !important}.post-33889 .td-post-featured-image{display:none}.td-excerpt{color:#000;opacity:1}.entry-date{color:#000}.tdm-descr{color:#000}.tdm-title-sub{color:#000}.tds-button{color:#000;font-weight:600}.wp-caption-text{color:#000}.td-module-thumb{opacity: .9}</style><style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#c12f2f}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#c12f2f}.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#c12f2f}.tdm-btn-style1{background-color:#c12f2f}.tdm-btn-style2:before{border-color:#c12f2f}.tdm-btn-style2{color:#c12f2f}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #c12f2f;-moz-box-shadow:0 2px 16px #c12f2f;box-shadow:0 2px 16px #c12f2f}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #c12f2f;-moz-box-shadow:0 4px 26px #c12f2f;box-shadow:0 4px 26px #c12f2f}</style><style id=tdw-css-placeholder></style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-113352347-1"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-113352347-1');</script> </head><body
data-rsssl=1 class="post-template-default single single-post postid-39916 in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div
class=td-scroll-up><i
class=td-icon-menu-up></i></div><div
class=td-menu-background></div><div
id=td-mobile-nav><div
class=td-mobile-container><div
class=td-menu-socials-wrap><div
class=td-menu-socials>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/mdmatters/ title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.instagram.com/marylandmatters/ title=Instagram>
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/marylandmatters title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div
class=td-mobile-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div></div><div
class=td-mobile-content><div
class=menu-mobile-menu-container><ul
id=menu-mobile-menu class=td-mobile-main-menu><li
id=menu-item-25707 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-25707"><a
href=https://www.marylandmatters.org/covid-19-in-maryland/>COVID-19</a></li><li
id=menu-item-25708 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25708"><a
href=https://www.marylandmatters.org/category/politics/>Politics</a></li><li
id=menu-item-25714 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25714"><a
href=https://www.marylandmatters.org/category/energy-environment/>Energy &#038; Environment</a></li><li
id=menu-item-25711 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25711"><a
href=https://www.marylandmatters.org/category/health-care/>Health Care</a></li><li
id=menu-item-25713 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25713"><a
href=https://www.marylandmatters.org/category/education/>Education</a></li><li
id=menu-item-25710 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25710"><a
href=https://www.marylandmatters.org/category/justice/>Justice</a></li><li
id=menu-item-25715 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25715"><a
href=https://www.marylandmatters.org/category/transportation/>Transportation</a></li><li
id=menu-item-25712 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25712"><a
href=https://www.marylandmatters.org/category/working-economy/>Working &#038; the Economy</a></li><li
id=menu-item-25709 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25709"><a
href=https://www.marylandmatters.org/category/commentary/>Commentary<i
class="td-icon-menu-right td-element-after"></i></a><ul
class=sub-menu><li
id=menu-item-25719 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25719"><a
href=https://www.marylandmatters.org/category/commentary/>All Commentary</a></li><li
id=menu-item-28123 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28123"><a
href=https://www.marylandmatters.org/author/alanah-davis/>Alanah Davis</a></li><li
id=menu-item-25717 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25717"><a
href=https://www.marylandmatters.org/author/frank-a-defilippo/>Frank A. DeFilippo</a></li><li
id=menu-item-25716 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25716"><a
href=https://www.marylandmatters.org/kurtz-commentary/>Josh Kurtz</a></li></ul></li><li
id=menu-item-25720 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25720"><a
href=https://www.marylandmatters.org/about-maryland-matters/>About Maryland Matters</a></li><li
id=menu-item-25723 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25723"><a
href=https://www.marylandmatters.org/statement-of-editorial-independence/>Statement of Editorial Independence</a></li><li
id=menu-item-25721 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25721"><a
href=https://www.marylandmatters.org/board-of-directors/>Board of Directors</a></li><li
id=menu-item-25722 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25722"><a
href=https://www.marylandmatters.org/maryland-matters-ethics-policy/>Maryland Matters Ethics Policy</a></li><li
id=menu-item-25724 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25724"><a
href=https://www.marylandmatters.org/contact/>Contact</a></li><li
id=menu-item-25725 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25725"><a
href=https://www.marylandmatters.org/newsletter/>Newsletter</a></li><li
id=menu-item-25726 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25726"><a
href=https://www.marylandmatters.org/give/>Support us</a></li></ul></div></div></div></div><div
class=td-search-background></div><div
class=td-search-wrap-mob><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.marylandmatters.org/><div
class=td-search-close>
<a
href=#><i
class=td-icon-close-mobile></i></a></div><div
role=search class=td-search-input>
<span>Search</span>
<input
id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div
id=td-aj-search-mob></div></div></div><div
id=td-outer-wrap class=td-theme-wrap><div
class="td-header-wrap td-header-style-11 "><div
class="td-header-top-menu-full td-container-wrap "><div
class="td-container td-header-row td-header-top-menu"><div
class=top-bar-style-1><div
class=td-header-sp-top-menu><div
class=menu-top-container><ul
id=menu-top-menu class=top-header-menu><li
id=menu-item-29 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-29"><a
href=https://www.marylandmatters.org/>Home</a></li><li
id=menu-item-25420 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25420"><a
href=https://www.marylandmatters.org/about-maryland-matters/>About</a></li><li
id=menu-item-18583 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18583"><a
href=https://www.marylandmatters.org/statement-of-editorial-independence/>Statement of Editorial Independence</a></li><li
id=menu-item-18581 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18581"><a
href=https://www.marylandmatters.org/board-of-directors/>Board of Directors</a></li><li
id=menu-item-18582 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18582"><a
href=https://www.marylandmatters.org/maryland-matters-ethics-policy/>Ethics Policy</a></li><li
id=menu-item-31 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a
href=https://www.marylandmatters.org/contact/>Contact</a></li><li
id=menu-item-32 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32"><a
href=https://www.marylandmatters.org/newsletter/>Subscribe</a></li><li
id=menu-item-8711 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8711"><a
href=https://www.marylandmatters.org/give/>Support us</a></li></ul></div></div><div
class=td-header-sp-top-widget>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/mdmatters/ title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.instagram.com/marylandmatters/ title=Instagram>
<i
class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/marylandmatters title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div></div></div><div
class="td-header-menu-wrap-full td-container-wrap "><div
class="td-header-menu-wrap td-header-gradient "><div
class="td-container td-header-row td-header-main-menu"><div
id=td-header-menu role=navigation><div
id=td-top-mobile-toggle><a
href=#><i
class="td-icon-font td-icon-mobile"></i></a></div><div
class="td-main-menu-logo td-logo-in-header">
<a
class=td-main-logo href=https://www.marylandmatters.org/>
<img
class=td-retina-data data-retina=https://www.marylandmatters.org/wp-content/uploads/2019/11/MARYLAND-Matters-logo-retina.png src=https://www.marylandmatters.org/wp-content/uploads/2019/11/MARYLAND-Matters-logo.png alt>
</a></div><div
class=menu-main-menu-container><ul
id=menu-main-menu class=sf-menu><li
id=menu-item-23422 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-23422"><a
href=https://www.marylandmatters.org/covid-19-in-maryland/>COVID-19</a></li><li
id=menu-item-7000 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7000"><a
href=https://www.marylandmatters.org/category/politics/>Politics</a></li><li
id=menu-item-6997 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6997"><a
href=https://www.marylandmatters.org/category/energy-environment/>Energy &#038; Environment</a></li><li
id=menu-item-6998 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6998"><a
href=https://www.marylandmatters.org/category/health-care/>Health Care</a></li><li
id=menu-item-6996 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6996"><a
href=https://www.marylandmatters.org/category/education/>Education</a></li><li
id=menu-item-6999 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6999"><a
href=https://www.marylandmatters.org/category/justice/>Justice</a></li><li
id=menu-item-7001 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7001"><a
href=https://www.marylandmatters.org/category/transportation/>Transportation</a></li><li
id=menu-item-7002 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7002"><a
href=https://www.marylandmatters.org/category/working-economy/>Working &#038; the Economy</a></li><li
id=menu-item-7309 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7309"><a
href=https://www.marylandmatters.org/category/commentary/>Commentary</a><ul
class=sub-menu><li
id=menu-item-9137 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9137"><a
href=https://www.marylandmatters.org/category/commentary/>All Commentary</a></li><li
id=menu-item-28124 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28124"><a
href=https://www.marylandmatters.org/author/alanah-davis/>Alanah Davis</a></li><li
id=menu-item-8465 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8465"><a
href=https://www.marylandmatters.org/author/frank-a-defilippo/>Frank A. DeFilippo</a></li><li
id=menu-item-8446 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8446"><a
href=https://www.marylandmatters.org/kurtz-commentary/>Josh Kurtz</a></li></ul></li><li
id=menu-item-33773 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33773"><a
href=https://www.marylandmatters.org/audio/>Podcast</a></li></ul></div></div><div
class=header-search-wrap><div
class=td-search-btns-wrap>
<a
id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a>
<a
id=td-header-search-button-mob href=# role=button class="dropdown-toggle " data-toggle=dropdown><i
class=td-icon-search></i></a></div><div
class=td-drop-down-search aria-labelledby=td-header-search-button><form
method=get class=td-search-form action=https://www.marylandmatters.org/><div
role=search class=td-head-form-search-wrap>
<input
id=td-header-search type=text value name=s autocomplete=off><input
class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div
id=td-aj-search></div></div></div></div></div></div><div
class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap "><div
class=td-header-sp-logo>
<a
class=td-main-logo href=https://www.marylandmatters.org/>
<img
class=td-retina-data  data-retina=https://www.marylandmatters.org/wp-content/uploads/2019/11/MARYLAND-Matters-logo-retina.png src=https://www.marylandmatters.org/wp-content/uploads/2019/11/MARYLAND-Matters-logo.png alt width=960>
<span
class=td-visual-hidden>Maryland Matters</span>
</a><h2 class="site-tagline">The premier site for news about Maryland government and politics.</h2></div></div></div><div
class="td-main-content-wrap td-container-wrap"><div
class="td-container td-post-template-default "><div
class=td-crumb-container><div
class=entry-crumbs><span><a
title class=entry-crumb href=https://www.marylandmatters.org/>Home</a></span> <i
class="td-icon-right td-bread-sep"></i> <span><a
title="View all posts in Energy &amp;amp; Environment" class=entry-crumb href=https://www.marylandmatters.org/category/energy-environment/>Energy &amp; Environment</a></span> <i
class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span
class=td-bred-no-url-last>In Environmental Justice Push, Lawmakers Look to Decrease Harmful Toxins and Reform...</span></div></div><div
class=td-pb-row><div
class="td-pb-span8 td-main-content" role=main><div
class=td-ss-main-content><article
id=post-39916 class="post-39916 post type-post status-publish has-post-thumbnail hentry category-energy-environment tag-aaron-greenfield tag-bill-ferguson tag-chris-west tag-commission-on-environmental-justice-and-sustainable-communities tag-concerned-citizens-against-industrial-cafos tag-dayana-bergman tag-drinking-water-contamination tag-environmental-justice tag-environmental-justice-commission tag-green-and-healthy-homes-initiative tag-healthy-school-facility-fund tag-jared-solomon tag-lead tag-lisa-may tag-lisa-sarro tag-maryland-department-of-health tag-maryland-department-of-the-environment tag-maryland-legal-aid tag-maryland-multi-housing-association tag-maryland-realtors tag-monica-brooks tag-obie-patterson tag-public-justice-center tag-ruth-anne-norton tag-sacoby-wilson tag-sarah-elfreth tag-senate-advisory-workgroup-on-equity-and-inclusion tag-stephen-lafferty tag-supplemental-environmental-project tag-zafar-shah" itemscope itemtype=https://schema.org/Article><div
class=td-post-header><ul
class=td-category><li
class=entry-category><a
href=https://www.marylandmatters.org/category/energy-environment/>Energy &amp; Environment</a></li></ul><header
class="td-post-title ho"><h1 class="entry-title">In Environmental Justice Push, Lawmakers Look to Decrease Harmful Toxins and Reform Government Responses</h1><div
class=td-module-meta-info><div
class=td-post-author-name><div
class=td-author-by>By</div> <a
href=https://www.marylandmatters.org/author/elizabeth-shwe/>Elizabeth Shwe</a><div
class=td-author-line> -</div></div>  <span
class="td-post-date td-post-date-no-dot"><time
class="entry-date updated td-module-date" datetime=2021-02-25T06:37:45+00:00 >February 25, 2021</time></span></div></header></div><div
class=td-post-sharing-top><div
id=td_uid_1_603e22515ec48 class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div
class=td-post-sharing-visible><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.marylandmatters.org%2F2021%2F02%2F25%2Fin-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses%2F"><div
class=td-social-but-icon><i
class=td-icon-facebook></i></div><div
class=td-social-but-text>Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=In+Environmental+Justice+Push%2C+Lawmakers+Look+to+Decrease+Harmful+Toxins+and+Reform+Government+Responses&url=https%3A%2F%2Fwww.marylandmatters.org%2F2021%2F02%2F25%2Fin-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses%2F&via=marylandmatters"><div
class=td-social-but-icon><i
class=td-icon-twitter></i></div><div
class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#58672b2d3a323d3b2c651136781d362e312a3736353d362c393478122d2b2c313b3d78082d2b30747814392f3539333d2a2b7814373733782c37781c3d3b2a3d392b3d7810392a353e2d34780c372031362b7839363c780a3d3e372a35781f372e3d2a36353d362c780a3d2b2837362b3d2b7e3a373c2165302c2c282b6277772f2f2f7635392a213439363c35392c2c3d2a2b76372a3f776a686a6977686a776a6d773136753d362e312a3736353d362c393475322d2b2c313b3d75282d2b307534392f3539333d2a2b7534373733752c37753c3d3b2a3d392b3d7530392a353e2d34752c372031362b7539363c752a3d3e372a35753f372e3d2a36353d362c752a3d2b2837362b3d2b77"><div
class=td-social-but-icon><i
class=td-icon-mail></i></div><div
class=td-social-but-text>Email</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href=#><div
class=td-social-but-icon><i
class=td-icon-print></i></div><div
class=td-social-but-text>Print</div>
</a></div><div
class=td-social-sharing-hidden><ul
class=td-pulldown-filter-list></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_uid_1_603e22515ec48><div
class=td-social-but-icon><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class=td-post-content><div
class=td-post-featured-image><figure><img
width=696 height=522 class=entry-thumb src="https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?resize=696%2C522&ssl=1" srcset="https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?w=1920&ssl=1 1920w, https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?resize=300%2C225&ssl=1 300w, https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?resize=768%2C576&ssl=1 768w, https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?resize=1024%2C768&ssl=1 1024w, https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?resize=80%2C60&ssl=1 80w, https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?resize=265%2C198&ssl=1 265w, https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?resize=696%2C522&ssl=1 696w, https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?resize=1068%2C801&ssl=1 1068w, https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?resize=560%2C420&ssl=1 560w, https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?w=1392&ssl=1 1392w" sizes="(max-width: 696px) 100vw, 696px" alt title=IMG_0321><figcaption
class=wp-caption-text>The Maryland State House. Photo by Bruce DePuyt.</figcaption></figure></div><p>In taking a broader look at social justice and equity issues, Maryland lawmakers are considering a series of bills to mitigate harmful environmental toxins and policies.</p><p>After a series of brutal police encounters and calls for racial justice this summer, Senate President Bill Ferguson (D-Baltimore City) created the Senate Advisory Workgroup on Equity and Inclusion to evaluate environmental justice, health disparities and economic opportunity in the state. It was chaired by Sen. Melony Griffith (D-Prince George’s).</p><p>Environmental justice refers to the idea that no population, regardless of race, national origin or income, should bear a disproportionate share of negative environmental consequences.</p><p>The workgroup <a
href=http://www.mgaleg.maryland.gov/pubs-current/SenatePresidentAdvisoryWorkgrouponEquityandInclusion.pdf target=_blank rel="noopener noreferrer">concluded</a> that environmental justice in Maryland could be improved by: lowering the acceptable level of lead in Maryland school water, revamping the state’s largely <a
href=https://www.marylandmatters.org/2020/08/24/md-needs-an-environmental-justice-plan-advocates-say/>ineffectual</a> Commission on Environmental Justice and Sustainable Communities, altering mold assessment standards and updating environmental repair programs.</p><p>At least four bills have been introduced in the legislature to deal with those issues.</p><p><strong>Curtailing Lead Levels in School Water</strong></p><p>Even small amounts of exposure to lead can cause memory loss and stomach pain, while prolonged exposure can lead to more serious conditions like anemia and brain damage, according to the <a
href=https://www.cdc.gov/niosh/topics/lead/health.html>Centers for Disease Control and Prevention</a>. Those effects can be especially acute in children.</p><p>Maryland began testing school water supplies after a 2017 law from then-Del. Stephen B. Lafferty (D-Baltimore County), which revealed that around 3,000 schools had water fixtures with lead levels at 20 parts per billion or higher.</p><p><a
href=http://mgaleg.maryland.gov/mgawebsite/Legislation/Details/sb0546>Senate Bill 546</a> would lower the actionable amount of lead levels in school drinking water from 20 parts per billion to 5 parts per billion. Under the bill, schools that measure more than 5 parts per billion on or before June 2021 would have to make remedial repairs by summer 2022.</p><p>In 2018, the U.S. Environmental Protection Agency acknowledged that there was no scientific basis behind the 20 parts per billion number, Del. Jared Solomon (D-Montgomery), the House sponsor of the bill, said in a bill hearing earlier this month.</p><p>For school systems that are concerned about the remedial costs, bill sponsor Sen. Cory McCray (D-Baltimore City), told the Education, Health and Environmental Affairs Committee on Wednesday that schools can simply turn off taps that are over 5 parts per billion until they can restore them. School systems can request funds from the Healthy School Facility Fund to assist with those costs.</p><p>Iterations of the 2021 bill have cycled through the General Assembly since 2019. Last year, the measure passed the Senate 46-0 and was unanimously voted out of the House Environment and Transportation committee, but stopped short as lawmakers rushed to adjourn once the COVID-19 pandemic spread to Maryland.</p><p>Dayana Bergman, a mother living in Baltimore County, told the Senate committee that when she was a volunteer coach in the school system, she noticed that children would often complain that their stomachs hurt after they drank from the outside water fountains.</p><p>Others said reducing acceptable levels of lead in schools was long overdue.</p><p>“We found that up to 20% of the collateral damage to a child’s brain, to a fetus in a pregnant woman and to an adult can come from lead in water, so we have to treat this with the urgency that is needed,” said Ruth Anne Norton, the president of the Green and Healthy Homes Initiative. “The impact of lead poisoning is irreversible” and “we are long past due on this work,” she said.</p><p><strong>Revamping the State’s Environmental Justice Commission</strong></p><p>According to the Senate workgroup findings, the state’s environmental justice commission had not had a dedicated a section to make policy recommendations to the Governor, one of its duties, since its 2012 annual report. And commissioners only met twice in 2020.</p><p><a
href=http://mgaleg.maryland.gov/mgawebsite/Legislation/Details/sb0674>Senate Bill 674</a>, sponsored by Sen. Sarah K. Elfreth (D-Anne Arundel), would change the makeup of the commission to reflect the “racial, gender, ethnic and geographic diversity of the state” and include more representatives from local government, academia and communities impacted by environmental justice issues.</p><p>“There’s been some shortcomings with the current commission — not meeting regularly, not filing its reports on time and not being particularly representative of the very communities it&#8217;s intended to serve,” Elfreth told the Education, Health and Environmental Affairs Committee on Wednesday. “This bill is trying to get it back to its mission.”</p><p>Under Elfreth’s <a
href=https://www.marylandmatters.org/2021/02/18/lawmakers-considering-how-to-remake-states-environmental-justice-commission/>measure</a>, the commission must meet at least six times a year, at least once in a rural area and once in an urban area. It would also have to coordinate with the Commission on Climate Change and use updated data sets and mapping tools to review state laws related to environmental justice. And after gathering public input, the commission would have to propose a list of projects that address environmental justice issues.</p><p>During the hearing, Monica Brooks, the founder of Concerned Citizens Against Industrial CAFOs (concentrated animal feeding operations) asked for amendments that would include more direct representation from affected communities and for the commission to focus on cumulative environmental impacts.</p><p>“Upon speaking out against environmental atrocities many of our residents were ostracized attacked ridiculed harassed or fired from jobs. We sought local government help but found little to none,” Brooks said. “It&#8217;s time to level the playing field so the cries of the frontline and fenceline communities are validated and addressed.”</p><p>The commission should also be engaging with not only the Maryland Department of the Environment, but also with the Office of Minority Health and Disparities, Attorney General’s office, Department of Transportation and other state agencies, said Sacoby Wilson, an associate professor at the University of Maryland School of Public Health.</p><p><strong>Tightening Mold Standards in Rented Housing </strong></p><p>Maryland currently does not have a process to routinely test buildings that may unknowingly have mold in them, Sen. Obie Patterson (D-Prince George’s) said in a bill hearing last month.</p><p>Because of the lack of standards, renters have no legal recourse when they have a mold problem that their landlord did not address, said Lisa Sarro, an attorney in the Anne Arundel County office of Maryland Legal Aid.</p><p>Typically, a renter can go to court and file a rent escrow to push a landlord to make their home healthier. But to maintain their case, a person must prove that their conditions amount to health and safety violations, which is difficult since there is no clear mold standard to begin with, Sarro said. As a result, many residents do not get their cases heard, she said.</p><p>One had to rely on a local code enforcement inspection for her escrow case, which concluded it was “possibly” mold. “If it looks like mold and smells like mold, it makes you sick like mold, why isn’t it reported as mold in this code enforcement violations report?” Zafar Shah of the Public Justice Center said.</p><p><a
href=http://mgaleg.maryland.gov/mgawebsite/Legislation/Details/sb0070>Senate Bill 70</a> would require the Maryland Department of the Environment, Department of Health, Department of Housing and Community Development and the Department of General Services to establish uniform mold assessment standards, clearly defining what is and is not safe. Local jurisdictions would also have to conduct annual mold inspections at all rented residences, which would be paid by the landlord.</p><p>An iteration of this legislation was introduced last year but did not get out of committee.</p><p>But landlord representatives blasted the bill for not taking into account a tenant&#8217;s possible role in mold growth, such as failure to notify the landlord of a leak or not properly ventilating their bathroom while taking a shower, said Aaron Greenfield of the Maryland Multi Housing Association.</p><p>The cost of implementing 700,000 mold inspections in rental residences across the state every year is significant and can be passed on to the tenant in the form of higher rent, said Lisa May of Maryland Realtors. The bill also contains a meaningful change to current eviction procedures, as a mere failure to complete a mold inspection could trigger a justified claim of harm to a tenant, May said.</p><p>The Senate Environment Subcommittee will have a work session on SB 70 on Thursday.</p><p><strong>Supplemental Environmental Projects</strong></p><p>When institutions, businesses or individuals violate environmental law, they usually face penalties or fines. Although these help deter from future environmental violations, it does not directly address the harm caused to the environment, Sen. Chris West (R-Baltimore County) said in a bill hearing earlier this month.</p><p>Instead, offenders can also choose to engage in a supplemental environmental project, or an environmentally beneficial project that violators of the environment can undertake as part of a settlement.</p><p>These projects range from planting trees in neighborhoods where the violation occurred to installing high performance air filtration systems in schools and providing funding for asthma treatment.</p><p><a
href=http://mgaleg.maryland.gov/mgawebsite/Legislation/Details/sb0446>Senate Bill 446</a> would require the Maryland Department of the Environment to maintain a database of potential supplemental environmental projects (SEP).</p><p>“Supplemental environmental projects result in an improved environment where the violation occurred, rather than merely money paid into the state Treasury,” West said.</p><p>MDE must also seek input for environmentally beneficial projects from communities that have disparately borne the brunt of environmental injustices, as well as ensure that the chosen project equals the cost of the violation.</p><p>SB 446 received no oral or written opposition.</p><p><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="92f7e1fae5f7d2fff3e0ebfef3fcf6fff3e6e6f7e0e1bcfde0f5">[email&#160;protected]</a></em></p><div
class="sharedaddy sd-sharing-enabled"><div
class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div
class=sd-content><ul><li
class=share-facebook><a
rel="nofollow noopener noreferrer" data-shared=sharing-facebook-39916 class="share-facebook sd-button share-icon" href="https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/?share=facebook" target=_blank title="Click to share on Facebook"><span>Facebook</span></a></li><li
class=share-twitter><a
rel="nofollow noopener noreferrer" data-shared=sharing-twitter-39916 class="share-twitter sd-button share-icon" href="https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/?share=twitter" target=_blank title="Click to share on Twitter"><span>Twitter</span></a></li><li
class=share-end></li></ul></div></div></div></div><footer><div
class=td-post-source-tags><ul
class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a
href=https://www.marylandmatters.org/tag/aaron-greenfield/>Aaron Greenfield</a></li><li><a
href=https://www.marylandmatters.org/tag/bill-ferguson/>Bill Ferguson</a></li><li><a
href=https://www.marylandmatters.org/tag/chris-west/>Chris West</a></li><li><a
href=https://www.marylandmatters.org/tag/commission-on-environmental-justice-and-sustainable-communities/>Commission on environmental justice and sustainable communities</a></li><li><a
href=https://www.marylandmatters.org/tag/concerned-citizens-against-industrial-cafos/>Concerned Citizens Against Industrial CAFOs</a></li><li><a
href=https://www.marylandmatters.org/tag/dayana-bergman/>Dayana Bergman</a></li><li><a
href=https://www.marylandmatters.org/tag/drinking-water-contamination/>drinking water contamination</a></li><li><a
href=https://www.marylandmatters.org/tag/environmental-justice/>environmental justice</a></li><li><a
href=https://www.marylandmatters.org/tag/environmental-justice-commission/>environmental justice commission</a></li><li><a
href=https://www.marylandmatters.org/tag/green-and-healthy-homes-initiative/>Green and Healthy Homes Initiative</a></li><li><a
href=https://www.marylandmatters.org/tag/healthy-school-facility-fund/>Healthy School Facility Fund</a></li><li><a
href=https://www.marylandmatters.org/tag/jared-solomon/>Jared Solomon</a></li><li><a
href=https://www.marylandmatters.org/tag/lead/>lead</a></li><li><a
href=https://www.marylandmatters.org/tag/lisa-may/>Lisa May</a></li><li><a
href=https://www.marylandmatters.org/tag/lisa-sarro/>Lisa Sarro</a></li><li><a
href=https://www.marylandmatters.org/tag/maryland-department-of-health/>Maryland Department of Health</a></li><li><a
href=https://www.marylandmatters.org/tag/maryland-department-of-the-environment/>Maryland Department of the Environment</a></li><li><a
href=https://www.marylandmatters.org/tag/maryland-legal-aid/>Maryland Legal Aid</a></li><li><a
href=https://www.marylandmatters.org/tag/maryland-multi-housing-association/>Maryland Multi-Housing Association</a></li><li><a
href=https://www.marylandmatters.org/tag/maryland-realtors/>Maryland Realtors</a></li><li><a
href=https://www.marylandmatters.org/tag/monica-brooks/>Monica Brooks</a></li><li><a
href=https://www.marylandmatters.org/tag/obie-patterson/>obie patterson</a></li><li><a
href=https://www.marylandmatters.org/tag/public-justice-center/>Public Justice Center</a></li><li><a
href=https://www.marylandmatters.org/tag/ruth-anne-norton/>Ruth Anne Norton</a></li><li><a
href=https://www.marylandmatters.org/tag/sacoby-wilson/>Sacoby Wilson</a></li><li><a
href=https://www.marylandmatters.org/tag/sarah-elfreth/>Sarah Elfreth</a></li><li><a
href=https://www.marylandmatters.org/tag/senate-advisory-workgroup-on-equity-and-inclusion/>Senate Advisory Workgroup on Equity and Inclusion</a></li><li><a
href=https://www.marylandmatters.org/tag/stephen-lafferty/>Stephen Lafferty</a></li><li><a
href=https://www.marylandmatters.org/tag/supplemental-environmental-project/>supplemental environmental project</a></li><li><a
href=https://www.marylandmatters.org/tag/zafar-shah/>Zafar Shah</a></li></ul></div><div
class=td-post-sharing-bottom><div
id=td_uid_3_603e2251604d1 class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div
class=td-post-sharing-visible><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.marylandmatters.org%2F2021%2F02%2F25%2Fin-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses%2F"><div
class=td-social-but-icon><i
class=td-icon-facebook></i></div><div
class=td-social-but-text>Facebook</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=In+Environmental+Justice+Push%2C+Lawmakers+Look+to+Decrease+Harmful+Toxins+and+Reform+Government+Responses&url=https%3A%2F%2Fwww.marylandmatters.org%2F2021%2F02%2F25%2Fin-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses%2F&via=marylandmatters"><div
class=td-social-but-icon><i
class=td-icon-twitter></i></div><div
class=td-social-but-text>Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e3dc90968189868097deaa8dc3a68d958a918c8d8e868d97828fc3a99690978a8086c3b396908bcfc3af82948e8288869190c3af8c8c88c3978cc3a786809186829086c3ab82918e85968fc3b78c9b8a8d90c3828d87c3b186858c918ec3a48c9586918d8e868d97c3b18690938c8d908690c5818c879ade8b97979390d9cccc949494cd8e82919a8f828d878e829797869190cd8c9184ccd1d3d1d2ccd3d1ccd1d6cc8a8dce868d958a918c8d8e868d97828fce899690978a8086ce9396908bce8f82948e8288869190ce8f8c8c88ce978cce8786809186829086ce8b82918e85968fce978c9b8a8d90ce828d87ce9186858c918ece848c9586918d8e868d97ce918690938c8d908690cc"><div
class=td-social-but-icon><i
class=td-icon-mail></i></div><div
class=td-social-but-text>Email</div>
</a><a
class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href=#><div
class=td-social-but-icon><i
class=td-icon-print></i></div><div
class=td-social-but-text>Print</div>
</a></div><div
class=td-social-sharing-hidden><ul
class=td-pulldown-filter-list></ul><a
class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_uid_3_603e2251604d1><div
class=td-social-but-icon><i
class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div
class=author-box-wrap><a
href=https://www.marylandmatters.org/author/elizabeth-shwe/><img
src="https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2020/04/Shwe_Elizaabeth_Photo.jpg?fit=72%2C96&ssl=1" width=72 height=96 alt="Elizabeth Shwe" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo"></a><div
class=desc><div
class="td-author-name vcard author"><span
class=fn><a
href=https://www.marylandmatters.org/author/elizabeth-shwe/>Elizabeth Shwe</a></span></div><div
class=td-author-description>Shwe covered California state politics during her internship at <i>The Sacramento Bee.</i> She is a 2020 graduate of Princeton University with a degree in political science. At Princeton she was a producer for WPRB 103.3 FM News &amp; Culture section, the station’s only long form podcast-type program. Shwe also wrote for <i>The Daily Princetonian</i>, and tutored with the Petey Greene Program, which offers free tutoring to incarcerated people. Shwe is a Report for America corps member.</div><div
class=td-author-social></div><div
class=clearfix></div></div></div>
<span
class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta
itemprop=name content="Elizabeth Shwe"></span><meta
itemprop=datePublished content=2021-02-25T06:37:45+00:00><meta
itemprop=dateModified content=2021-02-25T10:09:51-05:00><meta
itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://www.marylandmatters.org/2021/02/25/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses/><span
class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span
class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content=https://www.marylandmatters.org/wp-content/uploads/2019/11/MARYLAND-Matters-logo.png></span><meta
itemprop=name content="Maryland Matters"></span><meta
itemprop="headline " content="In Environmental Justice Push, Lawmakers Look to Decrease Harmful Toxins and Reform Government Responses"><span
class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta
itemprop=url content="https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_0321.jpg?fit=1920%2C1440&ssl=1"><meta
itemprop=width content=1920><meta
itemprop=height content=1440></span></footer></article><div
class="td_block_wrap td_block_related_posts td_uid_4_603e225160ed1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_4_603e225160ed1 ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_4_603e225160ed1=new tdBlock();block_td_uid_4_603e225160ed1.id="td_uid_4_603e225160ed1";block_td_uid_4_603e225160ed1.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_603e225160ed1_rand","td_column_number":3,"live_filter_cur_post_author":"70","live_filter_cur_post_id":39916,"block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_603e225160ed1_rand","tdc_css_class_style":"td_uid_4_603e225160ed1_rand_style"}';block_td_uid_4_603e225160ed1.td_column_number="3";block_td_uid_4_603e225160ed1.block_type="td_block_related_posts";block_td_uid_4_603e225160ed1.post_count="3";block_td_uid_4_603e225160ed1.found_posts="291";block_td_uid_4_603e225160ed1.header_color="";block_td_uid_4_603e225160ed1.ajax_pagination_infinite_stop="";block_td_uid_4_603e225160ed1.max_num_pages="97";tdBlocksArray.push(block_td_uid_4_603e225160ed1);</script><h4 class="td-related-title td-block-title"><a
id=td_uid_5_603e22516289e class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_4_603e225160ed1 href=#>RELATED ARTICLES</a><a
id=td_uid_6_603e2251628da class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_4_603e225160ed1 href=#>MORE FROM AUTHOR</a></h4><div
id=td_uid_4_603e225160ed1 class=td_block_inner><div
class=td-related-row><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.marylandmatters.org/2021/02/26/bill-would-prevent-more-power-plants-from-being-built-in-prince-georges/ rel=bookmark class=td-image-wrap title="Bill Would Prevent More Power Plants From Being Built in Prince George’s"><img
width=218 height=150 class=entry-thumb src="https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_7132.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_7132.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_7132.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_7132.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/IMG_7132.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt title="Bill Would Prevent More Power Plants From Being Built in Prince George’s"></a></div>  <a
href=https://www.marylandmatters.org/category/energy-environment/ class=td-post-category>Energy &amp; Environment</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.marylandmatters.org/2021/02/26/bill-would-prevent-more-power-plants-from-being-built-in-prince-georges/ rel=bookmark title="Bill Would Prevent More Power Plants From Being Built in Prince George’s">Bill Would Prevent More Power Plants From Being Built in Prince George’s</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.marylandmatters.org/2021/02/24/opinion-achieving-our-climate-goals-with-composting/ rel=bookmark class=td-image-wrap title="Opinion: Achieving Our Climate Goals With Composting"><img
width=218 height=150 class=entry-thumb src="https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2022/02/photo-1532634896-26909d0d4b89.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2022/02/photo-1532634896-26909d0d4b89.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2022/02/photo-1532634896-26909d0d4b89.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2022/02/photo-1532634896-26909d0d4b89.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2022/02/photo-1532634896-26909d0d4b89.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt=Composting title="Opinion: Achieving Our Climate Goals With Composting"></a></div>  <a
href=https://www.marylandmatters.org/category/commentary/ class=td-post-category>Commentary</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.marylandmatters.org/2021/02/24/opinion-achieving-our-climate-goals-with-composting/ rel=bookmark title="Opinion: Achieving Our Climate Goals With Composting">Opinion: Achieving Our Climate Goals With Composting</a></h3></div></div></div><div
class=td-related-span4><div
class="td_module_related_posts td-animation-stack td_mod_related_posts"><div
class=td-module-image><div
class=td-module-thumb><a
href=https://www.marylandmatters.org/2021/02/23/opinion-annapolis-showdown-on-utility-rip-offs/ rel=bookmark class=td-image-wrap title="Opinion: Annapolis Showdown on Utility Rip-Offs"><img
width=218 height=150 class=entry-thumb src="https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/pexels-photo-171428.jpeg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/pexels-photo-171428.jpeg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/pexels-photo-171428.jpeg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/pexels-photo-171428.jpeg?zoom=2&resize=218%2C150&ssl=1 436w, https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/02/pexels-photo-171428.jpeg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt=Utility title="Opinion: Annapolis Showdown on Utility Rip-Offs"></a></div>  <a
href=https://www.marylandmatters.org/category/commentary/ class=td-post-category>Commentary</a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.marylandmatters.org/2021/02/23/opinion-annapolis-showdown-on-utility-rip-offs/ rel=bookmark title="Opinion: Annapolis Showdown on Utility Rip-Offs">Opinion: Annapolis Showdown on Utility Rip-Offs</a></h3></div></div></div></div></div><div
class=td-next-prev-wrap><a
href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_4_603e225160ed1 data-td_block_id=td_uid_4_603e225160ed1><i
class="td-icon-font td-icon-menu-left"></i></a><a
href=#  class=td-ajax-next-page id=next-page-td_uid_4_603e225160ed1 data-td_block_id=td_uid_4_603e225160ed1><i
class="td-icon-font td-icon-menu-right"></i></a></div></div><div
class=comments id=comments></div></div></div><div
class="td-pb-span4 td-main-sidebar" role=complementary><div
class=td-ss-main-sidebar><aside
class="td_block_template_1 widget widget_recent_entries"><h4 class="block-title"><span>Latest Stories</span></h4><ul><li>
<a
href=https://www.marylandmatters.org/2021/03/02/reuben-collins-county-election-bill-could-dilute-the-power-of-minority-voters/>Reuben Collins: County Election Bill Could Dilute the Power of Minority Voters</a></li><li>
<a
href=https://www.marylandmatters.org/2021/03/02/opinion-survivor-focused-approach-needed-on-law-enforcement-sexual-misconduct/>Opinion: Survivor-Focused Approach Needed on Law Enforcement Sexual Misconduct</a></li><li>
<a
href=https://www.marylandmatters.org/2021/03/01/program-to-target-under-served-neighborhoods-unveiled-as-senators-blast-states-vaccine-strategy/>Program to Target Under-Served Neighborhoods Unveiled as Senators Blast State&#8217;s Vaccine Strategy</a></li><li>
<a
href=https://www.marylandmatters.org/2021/03/01/democratic-field-to-challenge-rep-harris-gets-another-contender/>Democratic Field to Challenge Rep. Harris Gets Another Contender</a></li><li>
<a
href=https://www.marylandmatters.org/2021/03/01/juvenile-restoration-act-pushes-for-resentencing-for-youthful-offenders/>Juvenile Restoration Act Pushes for Resentencing for Youthful Offenders</a></li></ul></aside><aside
class="td_block_template_1 widget widget_mc4wp_form_widget"><h4 class="block-title"><span>Don&#8217;t Miss A Story!</span></h4><script>(function(){if(!window.mc4wp){window.mc4wp={listeners:[],forms:{on:function(event,callback){window.mc4wp.listeners.push({event:event,callback:callback});}}}}})();</script><form
id=mc4wp-form-1 class="mc4wp-form mc4wp-form-8461" method=post data-id=8461 data-name="Signup for the daily memo" ><div
class=mc4wp-form-fields><div
class=title-subscribe><i
class="td-icon-font td-icon-mail"></i> Maryland Matters Memo</div><p
style=font-size:18px><b>Get the daily morning news roundup in your inbox. Free.</b></p><p><input
type=text name=FNAME required placeholder="First name"></p><p><input
type=text name=LNAME  placeholder="Last name"></p><p><input
type=email name=EMAIL required placeholder="Email address"></p><p>
<input
type=submit value="SIGN UP"></p><p>
Thanks for reading Maryland Matters!</p></div><label
style="display: none !important;">Leave this field empty if you're human: <input
type=text name=_mc4wp_honeypot value tabindex=-1 autocomplete=off></label><input
type=hidden name=_mc4wp_timestamp value=1614684753><input
type=hidden name=_mc4wp_form_id value=8461><input
type=hidden name=_mc4wp_form_element_id value=mc4wp-form-1><div
class=mc4wp-response></div></form></aside><aside
class="widget_text td_block_template_1 widget widget_custom_html"><div
class="textwidget custom-html-widget"><a
class=twitter-timeline data-height=500 data-dnt=true href=https://twitter.com/marylandmatters></a> <script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></div></aside></div></div></div></div></div><div
class="td-footer-wrapper td-container-wrap td-footer-template-13 "><div
class=td-container><div
class=td-pb-row><div
class=td-pb-span12><div
class="footer-social-wrap td-social-style-2">
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.facebook.com/mdmatters/ title=Facebook>
<i
class="td-icon-font td-icon-facebook"></i>
<span
class=td-social-name>Facebook</span>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://www.instagram.com/marylandmatters/ title=Instagram>
<i
class="td-icon-font td-icon-instagram"></i>
<span
class=td-social-name>Instagram</span>
</a>
</span>
<span
class=td-social-icon-wrap>
<a
target=_blank href=https://twitter.com/marylandmatters title=Twitter>
<i
class="td-icon-font td-icon-twitter"></i>
<span
class=td-social-name>Twitter</span>
</a>
</span></div></div></div></div></div><div
class="td-sub-footer-container td-container-wrap "><div
class=td-container><div
class=td-pb-row><div
class="td-pb-span td-sub-footer-menu"></div><div
class="td-pb-span td-sub-footer-copy">
&copy; Maryland Matters -  P.O. Box 11121, Takoma Park, MD 20913</div></div></div></div></div> <script type=text/javascript>(function(){var URI=window.location.href;var s=document.createElement('script');var ph=document.getElementsByTagName('script')[0];s.type="text/javascript";s.src="https://philantro.s3.amazonaws.com/pdf/philantro.js";s.async=true;window.options={OID:'954681534',Referrer:URI};ph.parentNode.insertBefore(s,ph);})();</script> <div
id=pum-40073 class="pum pum-overlay pum-theme-10279 pum-theme-default-theme popmake-overlay click_open" data-popmake="{&quot;id&quot;:40073,&quot;slug&quot;:&quot;test-pop-up&quot;,&quot;theme_id&quot;:10279,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role=dialog aria-hidden=true ><div
id=popmake-40073 class="pum-container popmake theme-10279 pum-responsive pum-responsive-medium responsive size-medium"><div
class="pum-content popmake-content"></div><button
type=button class="pum-close popmake-close" aria-label=Close>
CLOSE </button></div></div><div
style=display:none><div
class=grofile-hash-map-47ccd39018dc3f9d06a160baf6b8b9a6></div></div><div
class=td-more-articles-box>
<i
class="td-icon-close td-close-more-articles-box"></i>
<span
class=td-more-articles-box-title>MORE STORIES</span><div
class=td-content-more-articles-box><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.marylandmatters.org/2021/03/02/reuben-collins-county-election-bill-could-dilute-the-power-of-minority-voters/ rel=bookmark class=td-image-wrap title="Reuben Collins: County Election Bill Could Dilute the Power of Minority Voters"><img
width=100 height=70 class=entry-thumb src="https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/03/U5jjPjZ7_400x400.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/03/U5jjPjZ7_400x400.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/03/U5jjPjZ7_400x400.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/www.marylandmatters.org/wp-content/uploads/2021/03/U5jjPjZ7_400x400.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt title="Reuben Collins: County Election Bill Could Dilute the Power of Minority Voters"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.marylandmatters.org/2021/03/02/reuben-collins-county-election-bill-could-dilute-the-power-of-minority-voters/ rel=bookmark title="Reuben Collins: County Election Bill Could Dilute the Power of Minority Voters">Reuben Collins: County Election Bill Could Dilute the Power of Minority...</a></h3><div
class=td-module-meta-info>
<a
href=https://www.marylandmatters.org/category/commentary/ class=td-post-category>Commentary</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-03-02T06:31:03+00:00 >March 2, 2021</time></span></div></div></div><div
class="td_module_6 td_module_wrap td-animation-stack"><div
class=td-module-thumb><a
href=https://www.marylandmatters.org/2021/03/02/opinion-survivor-focused-approach-needed-on-law-enforcement-sexual-misconduct/ rel=bookmark class=td-image-wrap title="Opinion: Survivor-Focused Approach Needed on Law Enforcement Sexual Misconduct"><img
width=100 height=70 class=entry-thumb src="https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/03/Baltimore-Police-Department.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/03/Baltimore-Police-Department.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/03/Baltimore-Police-Department.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/www.marylandmatters.org/wp-content/uploads/2021/03/Baltimore-Police-Department.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt title="Opinion: Survivor-Focused Approach Needed on Law Enforcement Sexual Misconduct"></a></div><div
class=item-details><h3 class="entry-title td-module-title"><a
href=https://www.marylandmatters.org/2021/03/02/opinion-survivor-focused-approach-needed-on-law-enforcement-sexual-misconduct/ rel=bookmark title="Opinion: Survivor-Focused Approach Needed on Law Enforcement Sexual Misconduct">Opinion: Survivor-Focused Approach Needed on Law Enforcement Sexual Misconduct</a></h3><div
class=td-module-meta-info>
<a
href=https://www.marylandmatters.org/category/commentary/ class=td-post-category>Commentary</a>  <span
class=td-post-date><time
class="entry-date updated td-module-date" datetime=2021-03-02T06:15:51+00:00 >March 2, 2021</time></span></div></div></div></div></div>
<style type=text/css media=screen>p{color:black}</style> <script>(function(){function addEventListener(element,event,handler){if(element.addEventListener){element.addEventListener(event,handler,false);}else if(element.attachEvent){element.attachEvent('on'+event,handler);}}function maybePrefixUrlField(){if(this.value.trim()!==''&&this.value.indexOf('http')!==0){this.value="http://"+this.value;}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');if(urlFields&&urlFields.length>0){for(var j=0;j<urlFields.length;j++){addEventListener(urlFields[j],'blur',maybePrefixUrlField);}}
var testInput=document.createElement('input');testInput.setAttribute('type','date');if(testInput.type!=='date'){var dateFields=document.querySelectorAll('.mc4wp-form input[type="date"]');for(var i=0;i<dateFields.length;i++){if(!dateFields[i].placeholder){dateFields[i].placeholder='YYYY-MM-DD';}
if(!dateFields[i].pattern){dateFields[i].pattern='[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';}}}})();</script> <script type=text/javascript>window.WPCOM_sharing_counts={"https:\/\/www.marylandmatters.org\/2021\/02\/25\/in-environmental-justice-push-lawmakers-look-to-decrease-harmful-toxins-and-reform-government-responses\/":39916};</script> <script src=https://www.marylandmatters.org/wp-content/cache/minify/38215.js></script> <script type=text/javascript>var wpcf7={"apiSettings":{"root":"https:\/\/www.marylandmatters.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script src=https://www.marylandmatters.org/wp-content/cache/minify/0fef6.js></script> <script type=text/javascript src=https://cdnjs.cloudflare.com/ajax/libs/Chart.js/2.4.0/Chart.min.js></script> <script src=https://www.marylandmatters.org/wp-content/cache/minify/6f1b7.js></script> <script type=text/javascript src=https://s0.wp.com/wp-content/js/devicepx-jetpack.js></script> <script type=text/javascript src='https://www.google.com/recaptcha/api.js?render=6LcteNIUAAAAAKoZU7PTlhifm3tozv3rygmcPRAB'></script> <script type=text/javascript src=https://secure.gravatar.com/js/gprofiles.js></script> <script type=text/javascript>var WPGroHo={"my_hash":""};</script> <script src=https://www.marylandmatters.org/wp-content/cache/minify/39093.js></script> <script type=text/javascript>/*<![CDATA[*/var pum_vars={"version":"1.10.1","pm_dir_url":"https:\/\/www.marylandmatters.org\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.marylandmatters.org\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.marylandmatters.org\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"10279","debug_mode":"1","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};var ajaxurl="https:\/\/www.marylandmatters.org\/wp-admin\/admin-ajax.php";var pum_debug_vars={"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open","form_submission":"Form Submission"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","form_submission":"Form Submission","pum_sub_form_success":"Subscription Form: Successful","pum_sub_form_already_subscribed":"Subscription Form: Already Subscribed","manual":"Manual","cf7_form_success":"Contact Form 7 Success"}};var pum_sub_vars={"ajaxurl":"https:\/\/www.marylandmatters.org\/wp-admin\/admin-ajax.php","message_position":"top"};var pum_popups={"pum-40073":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"theme_id":"10279","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","open_sound":"none","custom_sound":"","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","triggers":[],"cookies":[],"theme_slug":"default-theme","id":40073,"slug":"test-pop-up"}};/*]]>*/</script> <script src=https://www.marylandmatters.org/wp-content/cache/minify/f692f.js></script> <script type=text/javascript>var myAjax={"ajaxurl":"https:\/\/www.marylandmatters.org\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.marylandmatters.org/wp-content/cache/minify/dd175.js></script> <script type=text/javascript>var mc4wp_forms_config=[];</script> <script src=https://www.marylandmatters.org/wp-content/cache/minify/29e8b.js></script> <!--[if lte IE 9]> <script type=text/javascript src=https://www.marylandmatters.org/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js></script> <![endif]--> <script type=text/javascript>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script> <script src=https://www.marylandmatters.org/wp-content/cache/minify/d6089.js></script> <script type=text/javascript>var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}
windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});</script> <script type=text/javascript>(function(grecaptcha,sitekey,actions){var wpcf7recaptcha={execute:function(action){grecaptcha.execute(sitekey,{action:action}).then(function(token){var forms=document.getElementsByTagName('form');for(var i=0;i<forms.length;i++){var fields=forms[i].getElementsByTagName('input');for(var j=0;j<fields.length;j++){var field=fields[j];if('g-recaptcha-response'===field.getAttribute('name')){field.setAttribute('value',token);break;}}}});},executeOnHomepage:function(){wpcf7recaptcha.execute(actions['homepage']);},executeOnContactform:function(){wpcf7recaptcha.execute(actions['contactform']);},};grecaptcha.ready(wpcf7recaptcha.executeOnHomepage);document.addEventListener('change',wpcf7recaptcha.executeOnContactform,false);document.addEventListener('wpcf7submit',wpcf7recaptcha.executeOnHomepage,false);})(grecaptcha,'6LcteNIUAAAAAKoZU7PTlhifm3tozv3rygmcPRAB',{"homepage":"homepage","contactform":"contactform"});</script> <script>(function(){var ph=document.getElementsByTagName('script')[0];var URI=window.location.href;var s=document.createElement('script');s.type="text/javascript";s.async=true;s.src="https://philantro.s3.amazonaws.com/pdf/philantro.js";window.options={OID:'954681534',Referrer:URI};ph.parentNode.insertBefore(s,ph);})();</script>  <script>jQuery().ready(function jQuery_ready(){tdAjaxCount.tdGetViewsCountsAjax("post","[39916]");});(function(){var html_jquery_obj=jQuery('html');if(html_jquery_obj.length&&(html_jquery_obj.is('.ie8')||html_jquery_obj.is('.ie9'))){var path='https://www.marylandmatters.org/wp-content/themes/Newsroom/style.css';jQuery.get(path,function(data){var str_split_separator='#td_css_split_separator';var arr_splits=data.split(str_split_separator);var arr_length=arr_splits.length;if(arr_length>1){var dir_path='https://www.marylandmatters.org/wp-content/themes/Newspaper';var splited_css='';for(var i=0;i<arr_length;i++){if(i>0){arr_splits[i]=str_split_separator+' '+arr_splits[i];}
var formated_str=arr_splits[i].replace(/\surl\(\'(?!data\:)/gi,function regex_function(str){return' url(\''+dir_path+'/'+str.replace(/url\(\'/gi,'').replace(/^\s+|\s+$/gm,'');});splited_css+="<style>"+formated_str+"</style>";}
var td_theme_css=jQuery('link#td-theme-css');if(td_theme_css.length){td_theme_css.after(splited_css);}}});}})();</script> <script type=text/javascript src=https://stats.wp.com/e-202109.js async=async defer=defer></script> <script type=text/javascript>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:7.4.2',blog:'162970203',post:'39916',tz:'-5',srv:'www.marylandmatters.org'}]);_stq.push(['clickTrackerInit','162970203','39916']);</script> <div
id=tdw-css-writer style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header>
<a
title=Editor class="tdw-tab tdc-tab-active" href=# data-tab-content=tdw-tab-editor>Edit with Live CSS</a><div
class=tdw-less-info title="This will be red when errors are detected in your CSS and LESS"></div></header><div
class=tdw-content><div
class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery,undefined){jQuery(window).ready(function(){if('undefined'!==typeof tdcAdminIFrameUI){var $liveIframe=tdcAdminIFrameUI.getLiveIframe();if($liveIframe.length){$liveIframe.load(function(){$liveIframe.contents().find('body').append('<textarea class=tdw-css-writer-editor style="display: none"></textarea>');});}}});})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_603e22516b138"></textarea><div
id=td_live_css_uid_1_603e22516b138 class=td-code-editor></div> <script>jQuery(window).load(function(){if('undefined'!==typeof tdLiveCssInject){tdLiveCssInject.init();var editor_textarea=jQuery('.td_live_css_uid_1_603e22516b138');var languageTools=ace.require("ace/ext/language_tools");var tdcCompleter={getCompletions:function(editor,session,pos,prefix,callback){if(prefix.length===0){callback(null,[]);return}
if('undefined'!==typeof tdcAdminIFrameUI){var data={error:undefined,getShortcode:''};tdcIFrameData.getShortcodeFromData(data);if(!_.isUndefined(data.error)){tdcDebug.log(data.error);}
if(!_.isUndefined(data.getShortcode)){var regex=/el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,results=data.getShortcode.match(regex);var elClasses={};for(var i=0;i<results.length;i++){var currentClasses=results[i].replace('el_class="','').replace('"','').split(' ');for(var j=0;j<currentClasses.length;j++){if(_.isUndefined(elClasses[currentClasses[j]])){elClasses[currentClasses[j]]='';}}}
var arrElClasses=[];for(var prop in elClasses){arrElClasses.push(prop);}
callback(null,arrElClasses.map(function(item){return{name:item,value:item,meta:'in_page'}}));}}}};languageTools.addCompleter(tdcCompleter);window.editor=ace.edit("td_live_css_uid_1_603e22516b138");window.editorChangeHandler=function(){window.onbeforeunload=function(){if(tdwState.lessWasEdited){return"You have attempted to leave this page. Are you sure?";}
return false;};var editorValue=editor.getSession().getValue();editor_textarea.val(editorValue);if('undefined'!==typeof tdcAdminIFrameUI){tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);tdcMain.setContentModified();}
tdLiveCssInject.less();};editor.getSession().setValue(editor_textarea.val());editor.getSession().on('change',editorChangeHandler);editor.setTheme("ace/theme/textmate");editor.setShowPrintMargin(false);editor.getSession().setMode("ace/mode/less");editor.setOptions({enableBasicAutocompletion:true,enableSnippets:true,enableLiveAutocompletion:false});}});</script> </div></div><footer>
<a
href=# class=tdw-save-css>Save</a><div
class=tdw-more-info-text>Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div
class=tdw-resize></div></footer></div></body></html>